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OpenOffice.org 1.0 Software Basics
ClueSheet

OpenOffice.org 1.0 Software Components
OpenOffice.org software is a complete suite of office productivity applications
that are fully integrated. It includes:

Component Function

OpenOffice.org
Writer 1.0

■ Word processing

OpenOffice.org
Impress 1.0

■ Slide, overhead, and online presentations

OpenOffice.org 
Calc 1.0

■ Spreadsheets, charts, and graphs

OpenOffice.org
Draw 1.0

■ Graphics 

Toolbars
You can add any tool to any toolbar in any application. For example, you may
wish to add the Spellcheck icon to the OpenOffice.org Impress Main Toolbar.

TO DO THIS DO THIS

Show/hide
toolbars

1. Choose View > Toolbars.

2. Select an unchecked toolbar to display it or select a
checked toolbar to hide it.

View default
icons and 
functions 

■ Right-click on a toolbar and choose Visible Buttons.
Checked icons appear on the toolbar. Selecting an
unchecked item will add it to the toolbar, while selecting a
checked item will remove it.

View names of
visible toolbar
icons

■ Position the arrow cursor over an icon.

Note: Click and hold the arrowhead icon on an icon to see
options available for that tool. If you select a different option,
your new selection will appear on the toolbar.

Add an icon
to a toolbar

1. Choose View > Toolbars > Customize.

2. Choose a category from Category list and select a function
from the Function list. 

3. Click the Buttons button.

4. Choose an icon to represent the function and click OK.

5. Drag the icon from the Icons list to a toolbar in the
application and release the mouse.

Delete an icon
from a toolbar

1. Choose View > Toolbars > Customize. 

2. Drag the icon off the toolbar and drop it.

3. Close the Customize Toolbars dialog box.

Reset to default
toolbar settings

1. Choose View > Toolbars > Customize.

2. Select a Category and click Default.

Cursor Types
To get the type of cursor you need to complete a task, it is sometimes necessary
to move the mouse back and forth over an object until the right cursor appears.

Customizing OpenOffice.org Software

TO DO THIS DO THIS 

Add spellcheck
tool

1. Choose View > Toolbars > Customize and under Category,
choose Options.

2. Click the Spellcheck icon from within the dialog box and
drag it onto the function bar.

3. Close the Customize Toolbars dialog box.

Note: The Spellcheck for a particular language only functions
if that language module is installed.

Make custom
colors 
available

1. Choose Tools > Options and select OpenOffice.org > Colors
in the outline.

2. Choose RGB or CMYK from the drop-down menu and input
the values in the boxes below it.

3. Type a new name in the Properties Name text box and
click Add. Then click OK.

Your new color appears at the bottom of the color table.

Change default
file format
when saving

1. Choose Tools > Options and select Load/Save > General in
the outline.

2. Choose a document type under Standard File Format.

3. Choose a format from the Always Save As drop-down
menu and click OK.

Note: Your default file save format can be an earlier version
of OpenOffice.org software or a Microsoft Office-compatible
file format.

Change default
measurement
units

1.  Choose Tools > Options.

2.  Choose in the outline:

For OpenOffice.org Writer = Text Document > General

For OpenOffice.org Impress = Presentation > General

For OpenOffice.org Calc = Spreadsheet > General

For OpenOffice.org Draw = Drawing > General

3.  Under Settings, select the unit of measurement from the
Measurement Unit drop-down menu and click OK.

Add your 
company’s
logo to the
Gallery 

1. Open a document/spreadsheet/presentation that contains
the logo and click the Gallery icon to open the
OpenOffice.org Gallery.

2. Display the Gallery theme to which you want to add the
logo or click the New Theme button to create a new one.

3. Position the mouse pointer above the logo, without clicking.

If the mouse pointer changes to a hand symbol, the graph-
ic refers to a hyperlink. Click the graphic while pressing
the Alt key to select it without executing the hyperlink.

If the mouse pointer does not change to a hand symbol,
simply click the graphic to select it.

4. Once the logo is selected, release the mouse button. Click
again on the logo, keeping the mouse button pressed for
more than two seconds, to copy the logo to memory.

5. Without releasing the mouse button, drag the logo into the
OpenOffice.org Gallery.

6. Click the Gallery icon to close the OpenOffice.org Gallery.Select Insert/
Highlight

Resize etc. Draw Rotate
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Templates
A template is used as a pattern for new documents. By saving a file as a tem-
plate, it stays protected from accidental changes. Templates are important to
maintaining a consistent look and feel throughout all of your documents.

TO DO THIS DO THIS

Create a new
template

1. Create a document that contains all the common elements
that you will want, or use an existing document that has all
the attributes you want.

2. Choose File > Save As.

3. Select the Template Type in the Save As Type drop-down
menu.

4. Make sure that the Automatic File Name Extension check-
box is checked and click Save.

Import a 
template into
the Template
Manager

1. Choose File > Templates > Organize.

2. Select the folder where you would like to store your 
customized template.

3. Click Commands and choose Import Template.

4. Navigate to the template you would like to store, select it,
click Open, and then click Close in the Templates
Management dialog box.

Change a 
template

1. Choose File > Templates > Edit.

2. Navigate to the template, select it, and click Open.

3. Edit the template and press Ctrl+S to save the template.

Print style
specifications

1. Choose File > Templates > Organize.

2. Double-click the folder containing the template.

3. Double-click the template you would like to print.

4. Select Styles under the template.

5. Click Commands and select Print.

OpenOffice.org Navigator
The Navigator is an efficient tool for quickly moving within a document and
navigating among sections and objects (such as tables, graphics, and hyper-
links) within a file.

TO DO THIS DO THIS

Open 
Navigator

■ Click the Navigator icon on the Function bar or press F5.

Dock/undock
the Navigator 
window

■ Hold Ctrl and drag the Navigator window toward the edge
of the window where you want to dock it.

■ Hold Ctrl and double-click on a free area of the Navigator
window to undock it.

Find a 
document
element

■ Double-click the element in the Navigator List box.

Edit 
objects

This example shows how to edit a table, but the process is
the same for editing graphics.
1.  Select the table in the Navigator List box.

2. Right-click the table in the Navigator List box.

3. Choose Tables > Edit.

4. Make changes and click OK.

Rename
objects in the
Navigator List
box

This example renames a graphic but the process is the same
for tables.
1.  Select the graphic in the Navigator List box.

2. Right-click the graphic in the Navigator List box.

3. Choose Graphics > Rename.

4. Type a name and click OK.

For more ClueSheets from Publishing Power go to: www.cluesheets.com or 
call us at 650.917.0117.
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OpenOffice.org Navigator (continued)

TO DO THIS DO THIS

Set a
reminder

Set reminders in long documents to temporarily mark your
place while the document is open; they are not saved in the
document. You may set up to 5 reminders. If you add more,
the latest one will be deleted. 
1. Click in the document where you want to place a

reminder.

2. Click the Set Reminder icon on the Navigator toolbar.
Note: Reminders do not contain any text.

Browse
reminders

1. Click the Navigation icon on the Navigator toolbar to
display the mini-Navigator.

2. Click the Reminder icon on the mini-Navigator.

3. Click the arrow keys on the mini-Navigator toolbar to
move through the reminders.

Printing and Saving
TO DO THIS DO THIS

Always print
colors as
grayscale 

1. Choose Tools > Options and select OpenOffice.org > Print
in the outline.

2. Make sure Reduce Print Data Settings For Printer is
selected.

3. Select Convert Colors to Grayscale and click OK.

Change default
for quality of
bitmap printing 

1. Choose Tools > Options and select OpenOffice.org > Print
in the outline.

2. Make sure Reduce print data Settings for Printer is
selected.

3. Select Reduce Bitmaps.

4. Click Resolution and choose a resolution from the drop-
down menu and click OK.

Change a file
type

1. Choose File > Save As.

2. In the Save As Type drop-down menu, choose a file type
and click Save.

Tips and Tricks
■ Press F1 to access OpenOffice.org Help.
■ Right-click in any application to bring up context menus.
■ The Tips feature allows you to rest the mouse on an icon and see the name

of the icon appear. To activate Tips: Choose Help > Tips.
■ The Extended Tips feature gives a brief description of the function of a 

particular icon, text box, or menu command when the mouse is rested upon
that item. To activate Extended Tips: Choose Help > Extended Tips.

■ The www.openoffice.org Web site is the main resource for OpenOffice.org
software. Templates and clip art may be downloaded from
http://documentation.openoffice.org.
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Formatting a Spreadsheet (continued)

TO DO THIS DO THIS

Move cells 1. Select the cells you want to move.

2. Drag and drop the cells in the new location.

Add borders 
to page

1. Choose Format > Page > Borders tab.

2. Make your choices and click OK.

Add back-
ground/
shading to
cells

1. Select cells.

2. Choose Format > Cells > Background tab.

3. Choose a color and click OK.

Change font,
typeface, size,
or color

1. Select cells.

2. Choose Format > Cells > Font tab.

3. Make your choices and click OK.

Wrap text in
cells

1. Choose Format > Cells > Alignment tab.

2. Select the Line break box under Text Flow and click OK.

Format 
numbers

1.  Select cells.

2.  Choose Format > Cells > Numbers tab.

3.  Choose the category and formatting style and click OK.

Use
AutoFormat

1. Select a range of at least 3 x 3 cells.

2. Choose Format > AutoFormat.

3. Choose a format and click OK.

Center a
heading over
multiple
columns

1. Select the cells to use for the heading.

2. Choose Format > Merge Cells > Define.

3. With the merged cell selected, choose Format > Cells >
Alignment tab.

4. For Horizontal, choose Center. For Vertical, choose Middle.

Increase space
around text
within cells

1. Select cells.

2. Choose Format > Cells > Alignment tab.

3. Increase Spacing to Gridlines options and click OK.

Note: You may have to increase the cell height and/or width
to see the results of your change.

Increase row
height or
column width

1. Click a row number or column letter to select it.

2. Choose Format > Row > Height or 
Format > Column > Width.

3. Enter a value and click OK.

Organizing Sheets

TO DO THIS DO THIS

Insert new
sheet

1. Right-click a sheet tab and choose Insert.

2. Select the position and name of the new sheet and click OK.

Rename sheet 1. Right-click the sheet tab and choose Rename.

2. Type a new name for the sheet and click OK.

Move or copy 
a sheet

1. Right-click the sheet tab and choose Move/Copy.

2. Select the document you want to move the sheet to and
where you want the sheet positioned and click OK.

OpenOffice.org Calc 1.0 ClueSheet

Menu Bar

Column

Sheet Tabs

Function Bar
Object Bar

Formula Bar

Column Heading (Letter)

Double click to change view

Row Heading (Number)

Coordinates for selected cell(s)

Cell

Row

Getting Started: OpenOffice Calc 1.0 Interface

Creating a Spreadsheet

TO DO THIS DO THIS

Create a new
spreadsheet

1. Open OpenOffice.org software.

2. Choose File > New > Spreadsheet.

Import a
Microsoft Excel
Spreadsheet

■ Open the Microsoft Excel spreadsheet from within the
OpenOffice.org software as you would any other document.

Adding Content to a Spreadsheet

TO DO THIS DO THIS

Type in a cell ■ Click the cell and begin typing.

Use AutoFill 1. Type a number or text (month, for example) in the cell.

2. Move the mouse pointer to the bottom-right corner of the
selected cell until the pointer becomes a plus (+) sign.

3. Click and drag the corner of the cell horizontally or verti-
cally until you have filled the adjacent cells with content.

Insert a graphic 1. Choose Insert > Graphics > From File.

2. Navigate to the graphic and click Open.

Insert data
from an
external source

1. Select a cell.

2. Choose Insert > External Data.

3. Enter the URL or file location or click              to browse. 

4. Enter a range of data and update frequency and click OK.

Formatting a Spreadsheet

TO DO THIS DO THIS

Change 
column width

1. Place your mouse pointer between column headings. The
cursor should be a double arrow.

2. Drag the column margin line to the desired width.

Insert rows 1. Click a row number below where you want to insert a row.

2. Choose Insert > Rows.

Insert columns 1. Select a column letter to the right of where you want to 
insert a column.

2.  Choose Insert > Columns.

page 1This ClueSheet is current with version 1.0.1.
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Creating Formulas

Considerations for creating formulas
■ All calculations must begin with =
■ Operators in order of operations:

(^          *          /          +          -          %)

^ Exponents                   / Division                    –  Subtraction

* Multiplication             + Addition                   % Percentage
■ A properly formatted formula uses parentheses and looks like this:

=((A1+A2+A3)/B4-C5)

TO DO THIS DO THIS

Applying for-
mulas to cells

1. Select a cell.

2. Click the Equal button next to the Formula bar.

3. Type a formula in the Formula bar and press Enter or Return.

Applying Functions
Considerations for working with functions
■ OpenOffice.org Calc has over 200 built-in functions. You can view a list and

description of all functions by clicking the AutoPilot: Functions icon
on the Formula Bar.

■ Functions use the same syntax and operators as formulas.
■ A properly formatted function looks like this: =AVERAGE(D6:D9)

TO DO THIS DO THIS

Applying
functions
to cells

1. Select a cell.

2. Click the Equal button next to the Formula bar.

3. Choose a function from the Function drop-down menu to
the left of the Formula bar.

4. Select the cells you want included and press Enter or Return.

AutoSum 1. Select the cell at the end of the row or column where you
want the subtotal to appear.

2. Click the Sum button             next to the Function bar and
press Enter or Return.

Creating Charts

TO DO THIS DO THIS

Create a chart 1. Select data.

2. Choose Insert > Chart.

3. Wait for the pointer to change to a crosshair and draw a
box where you want the chart to be placed.

4. Follow the step-by-step instructions to format the chart
and click Create.

Change a
chart type

1. Double-click the chart so that a gray border appears.

2. Right-click the chart and select Chart Type.

3. Choose a chart type and click OK.

Change text
formatting
for titles
and legends

1. Double-click the text.

2. Choose Format > Object > Properties > Character tab.

3. Make your choices and click OK. 

Referencing Data

TO DO THIS DO THIS

Reference data
between cells,
sheets, and
files

1. Click the cell where you want to place the reference and
type an equal (=) sign in the Formula bar.

2. Select the cell you want to reference and press Enter or
Return.

Printing Spreadsheets

TO DO THIS DO THIS

Add headers
or footers

1. Choose Format > Page > Header tab or Footer tab.

2. Check the Header on or Footer on box.

3. Set margins and spacing.

4. Click Edit.

5. Type the text in the appropriate box and click OK.

Note: Use the Text Attributes icon to format the text.

Print a portion
of a sheet

1. Drag to select the area you want to print.

2. Choose Format > Print Range > Define.

Print only
selected
sheets

1. Hold the Ctrl key and click the sheet tabs for the sheets
you want to print.

2. Choose File > Print.

3. Click Selection under Print range and then click Options.

4. Select the Print only selected sheets box and click OK,
then click OK again.

Suppress 
output of
empty pages

1. Choose File > Print. 

2. Click Options.

3. Select the Suppress output of empty pages box and click
OK, then click OK again.

Print with 
gridlines

1. Choose Format > Page > Sheet tab.

2. Select the Grid box and click OK.

Fit to page 1. Choose Format > Page > Sheet tab.

2. Under Scale, select Fit Printout on Number of Pages.

3. Select 1 as the number of pages and click OK.

Change paper
orientation

1. Choose Format > Page > Page tab.

2. Choose an orientation: Portrait or Landscape.

3. Click OK.

Tips and Tricks
■ Press the F1 key to access OpenOffice.org Help.
■ Right-click to bring up context menus.
■ Record or show changes as you work: Edit > Changes > Record or Show.
■ Password protect a spreadsheet: Tools > Protect Document > Sheet or

Document > Enter password.
■ When applying formulas or functions to cells, you can either type cell

addresses by hand or select the cells by clicking and dragging.
■ To preview how your sheet will print, choose File > Page Preview. Click

the Page Preview button to return to the work view.
■ If the footer or header is cut off when you print, use the Fit to page

procedure described above. 
■ Change the default file format for saving by choosing Tools > Options,

selecting Load/Save > General, selecting a document type from the
Document Type menu under Standard File Format, and clicking OK.
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Working with Shapes and Lines (continued)

TO DO THIS DO THIS

Change shape
of an object

1. Select the object or shape.

2. Click the Edit Points icon on the Option bar.

3. Grab and drag each outline box or point until you have the
shape you want.

Working with Text

TO DO THIS DO THIS

Create a
connected text
label for a line
or shape

1. Double-click near the center of the line or shape to bring
up a text insertion cursor.

2. Type text.

Create a
separate text
label

1. Click and hold the Text button and select Text, Fit Text to
Frame, or Callouts.

2. Click and drag a text box and begin typing.

3. Choose Format > Character > Font tab to change the
appearance of the text.

Change font,
typeface, size,
or color

1. Select the text.

2. Choose Format > Character > Font tab.

3. Make your selections and click OK.

Manipulating Objects or Shapes

TO DO THIS DO THIS

Rotate an
object 

1. Select the object.

2. Click the Effects icon on the Main toolbar.

3. Grab any of the red rotation points and drag the object
until it is rotated to the position you wish.

Group/ungroup
objects

1. Select the objects.

2. Right-click and choose Group or Ungroup.

Bring to front/
Send to back 

1. Select the object.

2. Right-click and choose Arrange > Bring to Front or Send to
Back.

Connect objects 1.  Click the Connector icon on the Main toolbar.

2.  Click and drag to draw lines to connect the objects.

Merge objects Sometimes you need to merge objects together to make one
single object (for example, merging several ellipses to make
a cloud).
To merge objects:

1. Select the objects.

2. Right-click and choose Shapes > Merge.

Align objects 1. Select the objects, right-click, and choose Alignment.

2. Choose an alignment option.

Distribute
objects

1. Select objects, right-click, and choose Distribution.

2. Choose distribution options and click OK.

OpenOffice.org Draw 1.0 ClueSheet

Menu Bar

Status Bar
Color Bar

Function Bar
Hyperlink  Bar

Main Toolbar

Option Bar

Getting Started: OpenOffice.org Draw 1.0 Interface

Cursor Types
To get the type of cursor you need to complete a task, it is sometimes necessary
to move the mouse back and forth over an object until the right cursor appears.

Working with Shapes and Lines

TO DO THIS DO THIS

Create shapes 1. Click and hold on a shape on the Main toolbar until the
menu appears.

2. Choose the shape you want.

3. Drag the mouse until the shape is the size you wish.

Add or change
line style, color,
and width

1. Select the shape.

2. Choose Format > Line > Line tab.

3. Select a line style, color, and width and click OK.

Add or change
a shadow

1. Select the shape.

2. Choose Format > Area > Shadow tab.

3. Select the Use Shadow box.

4. Choose the shadow position, distance, and color and click
OK.

Add or change
fill color

1. Select the shape.

2. Choose Format > Area > Colors tab.

3. Choose a color and click OK.

Add or change
gradient fill

1. Select the shape.

2. Choose Format > Area > Gradients tab.

3. Choose a gradient and click OK.

Add texture
(fills such as
stone, sky,
grass, etc.)

1. Select the shape.

2. Choose Format > Area > Bitmaps tab.

3. Choose a texture and click OK.

Object Bar

page 1
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Working with 3D Objects

TO DO THIS DO THIS

Draw a 3D
object

1. Click and hold the 3D Objects icon on the Main toolbar. 

2. Select a 3D object.

3. Drag the cursor until the object is the size you want.

Convert a 2D
object into a
3D object

1. Select the object or text.

2. Right-click and choose Convert > To 3D.

Add texture to
a 3D object

1. Right-click the object and choose 3D Effects.

2. Choose a texture from the Favorites list, click the Assign
checkmark, and close the 3D Effects box.

Change
illumination

1. Right-click the object and choose 3D Effects > Illumination
button. 

2. Select a light source and ambient light colors.

3. In the Preview window, drag the light source indicator
along the curved track until the light source is where you
want it.

4. Click the Assign checkmark and close the 3D Effects box.

Using Graphics from the OpenOffice.org Gallery

TO DO THIS DO THIS

Import objects
from the
Gallery 

1. Click the Gallery icon on the Function bar. 

2. Choose a theme and select an object. 

3. Drag the object from the OpenOffice.org Gallery and drop
it onto your document.

4. Click the Gallery icon again to close the OpenOffice.org
Gallery.

Add your own
items to the
Gallery

1. Click the Gallery icon to open OpenOffice.org Gallery.

2. Click New Theme in the Gallery window.

3. Click the General tab in the Properties of New Theme 
dialog box.

4. Type a name for your theme.

5. Click the Files tab.

6. Click Find Files.

7. Navigate to the file you wish to import and click Select.

8. Click Add and then click OK.

9.  Click the Gallery icon again to close OpenOffice.org
Gallery.

Customizing OpenOffice.org Draw

TO DO THIS DO THIS

Set default 
fill color

You can set the default fill color so that all of your shapes will
automatically be filled with the color of your choice.

1.  Choose Format > Area > Area tab.

2.  Choose a color and click OK.

Set default 
line color

You can set the default line style so that all of the lines are
automatically drawn with the style of your choice.

1.  Choose Format > Line > Line tab.

2.  Choose a line style from the drop-down menu and
click OK.

Set default 
line size

You can set the default line size so that every line drawn is
the size of your choice.

1.  Choose Format > Line > Line tab.

2.  Enter a line size and click OK.

Customizing OpenOffice.org Draw (continued)

TO DO THIS DO THIS

Set default 
line style

You can set the default line style so that every line drawn is
the style of your choice.

1. Choose Format > Line > Line tab.

2. Choose a line style from the drop-down menu and click OK.

Create your
own gradient
fill

1. Choose Format > Area > Gradients tab.

2. Choose a gradient type from the Type drop-down menu.

3. Choose a From color and a To color from the
corresponding drop-down menus.

4. Click Add and type a name for your gradient.

5. Click OK and then click OK again.

Import your
own bitmap
texture

1. Choose Format > Area > Bitmaps tab.

2. Click Import.

3. Locate the bitmap you want to import and click Open.

4. Type a name for your bitmap, click OK, then click OK
again.

Import a 
custom color
palette

Color palette files must be saved in .soc file format in order to
successfully import into OpenOffice.org software.

1. Choose Format > Area > Colors tab.

2. Click the Load Color List icon and navigate to the color
palette you want to import.

3.  Click Open and then click OK to close the Area box.

Tips and Tricks
■ If you can’t select an object, press the Tab key until the object you want is

selected.
■ Save your drawings as a Web page, BMP, EPS, GIF, JPG, etc. using File >

Export. See the File Type drop-down menu on the File > Save As dialog for a
complete list of file formats.

■ Create a drawing of a particular size by changing the Paper Format
measurements found by choosing Format > Page > Page tab. 

■ Change measurement default to inches by choosing Tools > Options, select-
ing Drawing > General, and selecting Inch from the Unit of measurement
drop-down menu under Settings.

■ Double-click tools to use them several times consecutively.
■ Right-click to bring up context menus.
■ The www.openoffice.org Web site is the main resource for OpenOffice.org

software. Templates and clip art may be downloaded from
http://documentation.openoffice.org.
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OpenOffice.org Impress 1.0 ClueSheet

Menu Bar

Color Palette

Create Slides in Drawing View
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Sort Slides in Slide View
Add Speaker Notes

View Handouts
Show Slides
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Status Bar
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Presentation Toolbar
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Slide View
Master View

Slide Tabs

Getting Started: OpenOffice Impress 1.0 Interface

Creating a Presentation

TO DO THIS DO THIS

Create a new
presentation

1. Open OpenOffice.org software.

2. Choose File > New > Presentation.

Import a Writer
document as
an outline

Note: The OpenOffice.org Writer document must use heading
styles in order to create an outline for your slides.

1. Open the StarOffice Writer document.

2. Choose File > Send > Outline to Presentation.

Import from
PowerPoint 

■ Open the PowerPoint presentation from within the
OpenOffice.org  software as you would any other document.

Using Templates

TO DO THIS DO THIS

Use an existing
presentation
as a template 

Create the template:

1. Save presentation as a OpenOffice.org 1.0 Presentation
Template using File > Save As > Save As Type =
OpenOffice.org 1.0 Presentation Template.

Import the template:

1. Choose File > Templates > Organize.

2. Double-click to open the Presentations folder.

3. Choose Commands > Import Template.

4. Navigate to the saved template, select it, and click Open.

Load the template:

1. In Drawing view, choose Format > Styles > Slide Design.

2. Click the Load button.

3. In the Categories list, click Presentations.

4. In the Templates list, choose the template you stored and
click OK.

Apply the template:

1. Select the slide design.

2. Check Exchange Background Page and Delete Unused
Backgrounds (to reduce file size) and click OK.

3. Choose Format > Modify Layout.

4. Select an AutoLayout and click OK.
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Formatting a Presentation

TO DO THIS DO THIS

Format the
Slide Master

1. Choose View > Master > Drawing.

2. Format the text on the master slide.

3. Choose View > Slide to return to the presentation and
enter content on the slide.

Add headers
and footers

1. Choose: 
For Slides = View > Master > Drawing
For Notes pages = View > Master > Notes
For Handouts = View > Master > Handout

2. Use the Text tool to add a text box to either the top or 
bottom of the slide.

Add automatic date or page number:

1.  Position the text cursor in the header or footer where you
want the slide number or date to appear. 

2. Choose Insert > Fields > Page Numbers.

Creating Slides

TO DO THIS DO THIS

Create a new
slide 

1.  In Slide View choose Insert > Slide. 

2.  Type a name for the slide. 
The name will appear in the tab under the slide.

3.  Select an AutoLayout and click OK.
Note: Hold the arrow over an AutoLayout to view its 
description.

4. Follow the instructions on the slide.

Insert a slide
from another
presentation

1.  Open a presentation.

2.  Click the Slide View icon and copy the slide. 

3.  Click the Slide View icon in the presentation into which
you want to insert the slide.

4.  Paste the slide into the presentation. 

Change a
slide layout 

1. Choose Format > Modify Layout. 

2. Select a new AutoLayout and click OK.

Working with Text

TO DO THIS DO THIS

Change font
type, size
style, color,
language

1. Select text. 

2. Choose Format > Character. 

3. Make your selections for font, typeface style, font size,
color, and language (the language modules installed and
active will have a check mark next to them) and click OK. 

Note: To change font size and color on all slides at once,
choose View > Master > Drawing and follow the steps above.

Change
spacing
between lines

1. Choose Format > Paragraph > Indents & Spacing tab.

2. Choose line spacing options from the Line Spacing drop-
down menu and click OK.

Change spac-
ing between
paragraphs

1. Choose Format > Paragraph > Indents & Spacing tab.

2. Enter spacing specifications and click OK.
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Working with Text (continued)

TO DO THIS DO THIS

Change bullet
style 

1. Select text.

2. Choose Format > Numbering/Bullets.
Bullets tab = bullet style
Numbering type = number style
Graphics = graphical bullets
Position = indent and spacing
Customize = bullet color and size relative to text

3. Make your selections and click OK. 

Create a
label

1. Click the Text icon on the Main toolbar. 

2. Click and drag to make a text box and begin typing.

Working with Objects

TO DO THIS DO THIS

Import
graphics from
the Gallery 

1. Click the Gallery icon to open the OpenOffice.org Gallery. 

2. Choose a theme and select a graphic. 

3. Drag the graphic from the OpenOffice.org Gallery and drop
it onto your slide. 

4. Click the Gallery icon to close OpenOffice.org Gallery. 

Crop a picture 1. Select the picture. 

2. Click the Crop button that appears on the Object bar.

3. Select crop, scale, and image size options and click OK.

Note: The picture preview displays the results of your choices.

Create
tables or
spreadsheets

1. Choose a slide layout with a spreadsheet.

2. Double-click the spreadsheet box on the slide and type 
content into the cells. 
■ Use the Format menu to format text and cells.
■ Use the Formula Bar to add formulas and functions.

3. Click off the spreadsheet to return to the slide. 

Create charts 1. Choose a slide layout with a chart. 

2. Double-click the chart box on the slide. 

3. Right-click the chart and choose Chart Data. 

4. Click a data cell. 

5. Click the input field and type in your data. 

6. Click the Assign checkmark. 

7. Repeat steps 4-6 until all data is entered. 

8. Click the Assign checkmark and close the Chart Data box.

Note: You must click the Assign checkmark in order to save
your data.

Working with Slides

TO DO THIS DO THIS

Rename a
slide

1. Right-click the slide tab and choose Rename Slide. 

2. Type slide name and press Enter or Return.

Rearrange
slides

1. Click the Slide View icon. 

2. Select a slide and drag and drop into position.

Delete a slide ■ Right-click the slide tab and choose Delete Slide.

Show/hide
slides

1. Click the Slide View icon. 

2. Select the slide(s) you wish to show/hide. 

3. Choose Slide Show > Show/Hide Slide.
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Slide Shows

TO DO THIS DO THIS

Add transitions 1. Choose Slide Show > Slide Transition. 

2. Choose type and speed of transition. 

3. Click the Assign checkmark.

4.  Click a slide tab to advance to the next slide.

5. Repeat steps 2-4 to complete your slide transitions.

Add animation
effects

1. Select the object or text. 

2. Choose Slide Show > Effects. 

3. Choose type and style of effect. 

4. Click the Assign checkmark and close the Effects box.

Set up an
automatic
slide show 

1.  Click the Slide View icon.

2.  Select the slide(s) you wish to view automatically.

3.  Choose Slide Show > Slide Transition.

4.  Click the Extras button and set the time interval in the
Duration box.

5.  Click the Automatic Transition button.

6.  Click the Assign checkmark and close the Slide Transition
box.

Set up a
manual slide
show

1. Choose Slide Show > Slide Show Settings. 

2. Choose Default under the Type heading. 

3. Check the appropriate options, making sure Change Slides
Manually is selected and click OK.

Run a
slide show

1. Choose Slide Show > Slide Show. 

2.  For manual shows, press the spacebar to change slides. 

3. Press ESC to exit a slide show.

Tips and Tricks
■ To restore a missing toolbar choose View > Toolbars.
■ To reduce file size, check Exchange Backgrounds and Delete unused back-

grounds on the Slide Design dialog (Format > Styles > Slide Design).
■ Double-click tools to use them several times consecutively.
■ Use the arrow keys to precisely move objects short distances.
■ Select an object that is completely covered by another object by holding the

Alt key while clicking the object.
■ Click the Slide Tab controls to navigate back and forth through the 

presentation.
■ Use the Edit Mode controls to easily move to the Slide, Master, and Slide

layer views.
■ Right-click an object to show relevant menu commands.
■ Add the Spellcheck tool (View > Toolbars > Customize > Options category)

and Insert Slide... icon (View > Toolbars > Customize > Insert category) to a
toolbar.

For more ClueSheets from Publishing Power go to: www.cluesheets.com or 
call us at 650.917.0117.
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Formatting a Document (continued)

TO DO THIS DO THIS

Set up 
mirrored 
pages (cont’d.)

7. Place cursor in footer on next page. 

8. Choose Insert > Fields > Page Numbers. 

9. Right-click page number in footer and choose 
Alignment > Left.

Using Styles and Formatting Text
The OpenOffice.org Stylist tool makes it easy to create and maintain a
consistent look and feel throughout all of your documents.

TO DO THIS DO THIS

Apply styles
from Stylist

1. Choose Format > Stylist.

2. Choose Applied Styles from the drop-down menu at the
bottom of the Paragraph Styles box.

3. Place cursor in the paragraph and double-click a style.

Add style 
to Stylist

1. Choose Format > Stylist.

2. Format the text and select it.

3. Click the New Style From Selection button at the top of the
Stylist window.

4. Enter a name for your style and click OK.

Modify styles
in Stylist

1. Choose Format > Stylist.

2. Right-click a text style in the Stylist window.

2. Choose Modify. 

3. Make selections on the various tabs and click OK.

Change font,
typeface, size,
and color 

1. Select text and right-click on the text. 

2. Choose Character > Font tab.

3. Make your selections and click OK.

Create bulleted
lists

1. Select text.  

2. Click the Bullets icon on the Object bar.

Create num-
bered 
lists

1. Select text. 

2. Click the Numbering icon on the Object bar.

Change bullet/
number offset
to text

1. Select bulleted or numbered text.

2. Choose Format > Numbering/Bullets > Position tab.

3. Select the bullet level and change the Spacing To Text 
setting and click OK.

Add special
characters
(e.g., ©, ®,
™, etc.)

1. Place cursor where you want to insert the special 
character.  

2. Choose Insert > Special Character. 

3. Choose a character and click OK.

Set paragraph
indents

1. Choose Format > Paragraph > Indents & Spacing tab. 

2. Enter indent specifications and click OK.

Insert page
break 

■ Place cursor where page break should occur and press
Ctrl + Enter or Ctrl + Return.

Delete page
break

■ Place cursor before the first character after the page
break and press Backspace.

OpenOffice.org Writer 1.0 ClueSheet

Menu Bar

Previous Page

Next Page

Function Bar
Object Bar

Main Toolbar

Document

Ruler

Getting Started: OpenOffice.org Writer 1.0 Interface

Creating a Document

TO DO THIS DO THIS

Create a new
document

1. Open OpenOffice.org software.

2. Choose File > New > Text Document.

Import from
Microsoft Word

■ Open the Microsoft Word document from within the
OpenOffice.org software as you would any other document.

Merge 
documents

1. Place cursor where you want the document inserted.

2. Choose Insert > File. 

3. Select a document and click Insert.

Formatting a Document

TO DO THIS DO THIS

Use an
existing
template 

1. Choose Format > Styles > Load. 

2. Choose a template, check the appropriate Text, Frame,
Pages, Numbering, and Overwrite boxes, and click OK.

Create a multi-
column layout

1. Choose Format > Page > Columns tab.

2. Choose the number, size, and spacing for the columns and
click OK.

Change margin
settings

1. Choose Format > Page > Page tab.

2. Enter margins and click OK.

Add headers
and footers

1. Choose Insert > Header > Default
or Insert > Footer > Default. 

2. Place cursor in the header or footer box and begin typing.

Add automatic
page numbers

1. Place cursor in the header or footer.

2. Choose Insert > Fields > Page Numbers.

Set up 
mirrored 
pages

(Useful for
double-sided
printing)

1. Choose Format > Page > Page tab. 

2. Choose Mirrored from the Page Layout drop-down menu
under Layout Settings.

3. On the Footer tab, check Footer on, deselect Same
Content Left/Right, and click OK.

4. Place cursor in footer box of a right hand page. 

5. Choose Insert > Fields > Page Numbers. 

6. Right-click page number in footer and choose 
Alignment > Right.
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Creating a Table of Contents (ToC)

TO DO THIS DO THIS

Generate a
table of 
contents

Note: Paragraph heading styles must be applied to text in
order to generate a table of contents.

1. Place cursor where table of contents is to be placed. 

2. Choose Insert > Indexes and Tables > Indexes and Tables. 

3. Choose Table of Contents from the Type drop-down menu. 

4. Select the Outline box under Create From. 

5.  Click the button next to the Outline box. 

6.  Set paragraph styles for each level and click OK, then
click OK again.

Update a
table of 
contents

■ Place cursor in a table of contents, right-click, and choose
Update Index/Table.

Change the
style of a
table of 
contents

Note: Follow these steps to edit the entries, styles, columns,
and background that appear in a table of contents.

1. Place cursor in a table of contents, right-click, and choose
Edit Index/Table.

2. Make changes on the various tabs and click OK.

Delete a table
of contents

■ Place cursor in the table of contents, right-click, and
choose Delete Index/Table.

Working with Graphics

TO DO THIS DO THIS

Insert frames 1. Place cursor where you want to insert a frame. 

2. Choose Insert > Frame and Type tab.

3. Enter the size and alignment specifications and click OK.

Import
graphics from
the Gallery 

1. Click the Gallery icon on the Function bar. 

2. Choose a theme and a graphic.

3. Drag the graphic from the OpenOffice.org Gallery and drop
it into the document.

4. Click the Gallery icon to close the OpenOffice.org Gallery.

Wrap text
around a
graphic

1. Right-click the graphic and choose Wrap. 

2. Choose a wrapping option.

Working with Tables

TO DO THIS DO THIS

Create a table 1. Choose Insert > Table. 

2. Name the table, enter the number of columns and rows,
and click OK.

Change 
column width

■ Select a column rule and drag.

The cursor should be a double arrow.

Delete rows or
columns

■ Select a row or column, right-click, and choose Row or
Column > Delete.

Repeat head-
ing or prevent
table from
breaking
across pages

1. Select table. 

2.  Right-click and choose Table > Text Flow tab.

3.  Check Repeat heading or Do not split table.

Merge/split
cells

■ Select cells, right-click, and choose Cell > Merge or Split.
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Checking Spelling and Managing Revisions

TO DO THIS DO THIS

Turn on 
automatic
spellcheck 

■ Choose Tools > Spellcheck > AutoSpellcheck.

A red wavy underline indicates that the word does not
appear in the Spellcheck dictionary.

Note: Right-click an underlined word and select Spellcheck
to view suggested corrections. Selecting a word from this list
changes it in your document.

Record
changes

■ Choose Edit > Changes > Record.

Accept or
reject changes

■ Choose Edit > Changes > Accept or Reject.

Compare two
documents

1. Open one of the documents.

2. Choose Edit > Compare document.

3. Navigate to the second document, select it, and click
Insert.

Note: You can close the Accept or Reject dialog box and
save the resulting file by choosing File > Save As.

Using AutoText

TO DO THIS DO THIS

Create
AutoText entry
for commonly
used text

1. Select text.

2. Choose Edit > AutoText.

3. Choose a category and type a name. The OpenOffice.org
software will create a shortcut. 

4. Click the AutoText button, choose New, and click Close.

Insert AutoText
using shortcut
letters

1. Place the cursor where you want to insert the AutoText
entry. 

2. Type the shortcut letters and press F3.

Tips and Tricks
■ To turn Word Completion on or off, Tools > AutoCorrect/AutoFormat > Word

Completion and click the Complete Words check box on or off.
■ To accept a Word Completion suggestion, press Return or Enter.
■ To reject a Word Completion suggestion, just ignore it and keep typing.
■ Hold the Ctrl key while selecting text elements you want to have the same

style and you can format them all at the same time.
■ Click the blue arrow to the right of the table toolbar

to reveal additional table formatting commands, including bullets.
■ Add password protection to your document: Choose Edit > Changes >

Protect Records | Enter Password.
■ Create your own label format: Choose File > New > Labels > Format tab |

Enter specifications for label | Click New Document.
■ Customize the AutoCorrect/AutoFormat feature: Choose Tools >

AutoCorrect/AutoFormat > Options tab | Select options | Click OK.
■ The www.openoffice.org Web site is the main resource for OpenOffice.org

software. Templates and clip art may be downloaded from
http://documentation.openoffice.org.

For more ClueSheets from Publishing Power go to: www.cluesheets.com or 
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